20铁粒
| 本帖最后由 odoorbell 于 2025-2-2 17:31 编辑 本帖已申请悬赏退回,请勿作答 |
|
本帖最后由 tq114514 于 2025-1-28 02:53 编辑 同在用wemc 估计是镜像没选对吧 登下你主站(就实例续期那个地方)的用户中心,在那个我的实例那里有个实例配置 如果你是基岩服按这个改
(一定注意只能选那个带mcsm的Ubuntu,其他的那些Ubuntu镜像没有mcsm开不起来,带openjdk的就更别考虑了,那是Java版用的,服务端只能用Linux端的原版服务端,win端或者第三方服务端会报错) 如果是Java服,实例类型改成minecraft/java,运行环境改成带openjdk的,后面的数字就是Java版本号(建议1.17之前用8u342-jre,1.17-1.20.5用17,1.20.6以上用21) 完事别忘了点“更改运行环境”和“更改实例类型”,然后再去控制台开基本就能成 如果还开不起来检查一下服务端有没有下错平台(尤其是基岩端,需要用Linux端而不是Windows端的服务端),如果还开不起来大概率可能是服务端不支持(我没记错的话Java版是开不了forge端的,其他的不清楚哪些能开哪些不能开)或者主要文件夹/程序权限问题(服务端本体、配置文件、存档文件夹这些必须给777权限(所有的读、写、执行权限全给)) |